<!DOCTYPE html>
<html lang="en-US">
<head >
<meta charset="UTF-8" />
<meta name="viewport" content="width=device-width, initial-scale=1" />

	<!-- This site is optimized with the Yoast SEO plugin v14.9 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>Compassion Over Hate - NW Vietnamese News</title>
	<meta name="robots" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<link rel="canonical" href="https://nvnorthwest.com/2021/12/compassion-over-hate/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Compassion Over Hate - NW Vietnamese News" />
	<meta property="og:description" content="A community’s commitment to leaving no Vietnamese immigrant behind By Norea Hoeft&nbsp; You do not forget a person like Minh-Duc Nguyen, because you know, somehow, that she will not forget you. If Minh-Duc had it her way, no one would be forgotten.&nbsp; Minh-Duc is the founder and Executive Director of Helping Link, an all-volunteer organization [&hellip;]" />
	<meta property="og:url" content="https://nvnorthwest.com/2021/12/compassion-over-hate/" />
	<meta property="og:site_name" content="NW Vietnamese News" />
	<meta property="article:published_time" content="2021-12-18T04:02:35+00:00" />
	<meta property="article:modified_time" content="2021-12-18T05:48:54+00:00" />
	<meta property="og:image" content="https://nvnorthwest.com/wp-content/uploads/2021/12/149271246_3722136444488121_3174625873659658195_n-1.jpg" />
	<meta property="og:image:width" content="1998" />
	<meta property="og:image:height" content="1124" />
	<meta name="twitter:card" content="summary_large_image" />
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://nvnorthwest.com/#website","url":"https://nvnorthwest.com/","name":"NW Vietnamese News","description":"","potentialAction":[{"@type":"SearchAction","target":"https://nvnorthwest.com/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://nvnorthwest.com/2021/12/compassion-over-hate/#primaryimage","inLanguage":"en-US","url":"https://nvnorthwest.com/wp-content/uploads/2021/12/149271246_3722136444488121_3174625873659658195_n-1.jpg","width":1998,"height":1124},{"@type":"WebPage","@id":"https://nvnorthwest.com/2021/12/compassion-over-hate/#webpage","url":"https://nvnorthwest.com/2021/12/compassion-over-hate/","name":"Compassion Over Hate - NW Vietnamese News","isPartOf":{"@id":"https://nvnorthwest.com/#website"},"primaryImageOfPage":{"@id":"https://nvnorthwest.com/2021/12/compassion-over-hate/#primaryimage"},"datePublished":"2021-12-18T04:02:35+00:00","dateModified":"2021-12-18T05:48:54+00:00","author":{"@id":"https://nvnorthwest.com/#/schema/person/fbc50b4b4945bcb4d51a9b33ab7995af"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://nvnorthwest.com/2021/12/compassion-over-hate/"]}]},{"@type":"Person","@id":"https://nvnorthwest.com/#/schema/person/fbc50b4b4945bcb4d51a9b33ab7995af","name":"Staff","image":{"@type":"ImageObject","@id":"https://nvnorthwest.com/#personlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/4fdf3e4a491004404566d25fd980b062?s=96&d=mm&r=g","caption":"Staff"}}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="NW Vietnamese News &raquo; Feed" href="https://nvnorthwest.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="NW Vietnamese News &raquo; Comments Feed" href="https://nvnorthwest.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="NW Vietnamese News &raquo; Compassion Over Hate Comments Feed" href="https://nvnorthwest.com/2021/12/compassion-over-hate/feed/" />
<!-- This site uses the Google Analytics by MonsterInsights plugin v7.12.2 - Using Analytics tracking - https://www.monsterinsights.com/ -->
<script type="text/javascript" data-cfasync="false">
	var mi_version         = '7.12.2';
	var mi_track_user      = true;
	var mi_no_track_reason = '';
	
	var disableStr = 'ga-disable-UA-17010076-1';

	/* Function to detect opted out users */
	function __gaTrackerIsOptedOut() {
		return document.cookie.indexOf(disableStr + '=true') > -1;
	}

	/* Disable tracking if the opt-out cookie exists. */
	if ( __gaTrackerIsOptedOut() ) {
		window[disableStr] = true;
	}

	/* Opt-out function */
	function __gaTrackerOptout() {
	  document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
	  window[disableStr] = true;
	}

	if ( 'undefined' === typeof gaOptout ) {
		function gaOptout() {
			__gaTrackerOptout();
		}
	}
	
	if ( mi_track_user ) {
		(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
		})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');

		__gaTracker('create', 'UA-17010076-1', 'auto');
		__gaTracker('set', 'forceSSL', true);
		__gaTracker('require', 'displayfeatures');
		__gaTracker('require', 'linkid', 'linkid.js');
		__gaTracker('send','pageview');
	} else {
		console.log( "" );
		(function() {
			/* https://developers.google.com/analytics/devguides/collection/analyticsjs/ */
			var noopfn = function() {
				return null;
			};
			var noopnullfn = function() {
				return null;
			};
			var Tracker = function() {
				return null;
			};
			var p = Tracker.prototype;
			p.get = noopfn;
			p.set = noopfn;
			p.send = noopfn;
			var __gaTracker = function() {
				var len = arguments.length;
				if ( len === 0 ) {
					return;
				}
				var f = arguments[len-1];
				if ( typeof f !== 'object' || f === null || typeof f.hitCallback !== 'function' ) {
					console.log( 'Not running function __gaTracker(' + arguments[0] + " ....) because you are not being tracked. " + mi_no_track_reason );
					return;
				}
				try {
					f.hitCallback();
				} catch (ex) {

				}
			};
			__gaTracker.create = function() {
				return new Tracker();
			};
			__gaTracker.getByName = noopnullfn;
			__gaTracker.getAll = function() {
				return [];
			};
			__gaTracker.remove = noopfn;
			window['__gaTracker'] = __gaTracker;
					})();
		}
</script>
<!-- / Google Analytics by MonsterInsights -->
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/nvnorthwest.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.5.7"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='gtranslate-style-css'  href='https://nvnorthwest.com/wp-content/plugins/gtranslate/gtranslate-style24.css?ver=5.5.7' type='text/css' media='all' />
<link rel='stylesheet' id='metro-pro-css'  href='https://nvnorthwest.com/wp-content/themes/metro-pro/style.css?ver=2.2.2' type='text/css' media='all' />
<style id='metro-pro-inline-css' type='text/css'>


		a,
		.entry-content a,
		.entry-title a:focus,
		.entry-title a:hover,
		.genesis-nav-menu > .right > a:focus,
		.genesis-nav-menu > .right > a:hover {
			color: #2015f2;
		}
		

		a.social-buttons:focus,
		a.social-buttons:hover,
		button:focus,
		button:hover,
		input:focus[type="button"],
		input:focus[type="reset"],
		input:focus[type="submit"],
		input:hover[type="button"],
		input:hover[type="reset"],
		input:hover[type="submit"],
		.archive-pagination li a:focus,
		.archive-pagination li a:hover,
		.archive-pagination li.active a,
		.button:focus,
		.button:hover,
		.content .entry-meta .entry-comments-link a,
		.entry-content .button:focus,
		.entry-content .button:hover,
		.genesis-nav-menu .current-menu-item > a,
		.genesis-nav-menu a:focus,
		.genesis-nav-menu a:hover,
		.nav-primary .sub-menu a:focus,
		.nav-primary .sub-menu a:hover,
		.nav-secondary .sub-menu a:focus,
		.nav-secondary .sub-menu a:hover,
		.sidebar .enews-widget input[type="submit"],
		.site-title a,
		.site-title a:focus,
		.site-title a:hover {
			background-color: #0c00f4;
			color: #ffffff;
		}

		
</style>
<link rel='stylesheet' id='wp-block-library-css'  href='https://nvnorthwest.com/wp-includes/css/dist/block-library/style.min.css?ver=5.5.7' type='text/css' media='all' />
<link rel='stylesheet' id='wpos-slick-style-css'  href='https://nvnorthwest.com/wp-content/plugins/wp-responsive-recent-post-slider/assets/css/slick.css?ver=3.0.4.1' type='text/css' media='all' />
<link rel='stylesheet' id='wppsac-public-style-css'  href='https://nvnorthwest.com/wp-content/plugins/wp-responsive-recent-post-slider/assets/css/recent-post-style.css?ver=3.0.4.1' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='https://nvnorthwest.com/wp-includes/css/dashicons.min.css?ver=5.5.7' type='text/css' media='all' />
<link rel='stylesheet' id='google-font-css'  href='//fonts.googleapis.com/css?family=Oswald%3A400&#038;ver=2.2.2' type='text/css' media='all' />
<link rel='stylesheet' id='addtoany-css'  href='https://nvnorthwest.com/wp-content/plugins/add-to-any/addtoany.min.css?ver=1.15' type='text/css' media='all' />
<script type='text/javascript' src='https://nvnorthwest.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp' id='jquery-core-js'></script>
<script type='text/javascript' id='monsterinsights-frontend-script-js-extra'>
/* <![CDATA[ */
var monsterinsights_frontend = {"js_events_tracking":"true","download_extensions":"doc,pdf,ppt,zip,xls,docx,pptx,xlsx","inbound_paths":"[{\"path\":\"\\\/go\\\/\",\"label\":\"affiliate\"},{\"path\":\"\\\/recommend\\\/\",\"label\":\"affiliate\"}]","home_url":"https:\/\/nvnorthwest.com","hash_tracking":"false"};
/* ]]> */
</script>
<script type='text/javascript' src='https://nvnorthwest.com/wp-content/plugins/google-analytics-for-wordpress/assets/js/frontend.min.js?ver=7.12.2' id='monsterinsights-frontend-script-js'></script>
<script type='text/javascript' src='https://nvnorthwest.com/wp-content/plugins/add-to-any/addtoany.min.js?ver=1.1' id='addtoany-js'></script>
<link rel="https://api.w.org/" href="https://nvnorthwest.com/wp-json/" /><link rel="alternate" type="application/json" href="https://nvnorthwest.com/wp-json/wp/v2/posts/30471" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://nvnorthwest.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://nvnorthwest.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.5.7" />
<link rel='shortlink' href='https://nvnorthwest.com/?p=30471' />
<link rel="alternate" type="application/json+oembed" href="https://nvnorthwest.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fnvnorthwest.com%2F2021%2F12%2Fcompassion-over-hate%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://nvnorthwest.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fnvnorthwest.com%2F2021%2F12%2Fcompassion-over-hate%2F&#038;format=xml" />

<script data-cfasync="false">
window.a2a_config=window.a2a_config||{};a2a_config.callbacks=[];a2a_config.overlays=[];a2a_config.templates={};
(function(d,s,a,b){a=d.createElement(s);b=d.getElementsByTagName(s)[0];a.async=1;a.src="https://static.addtoany.com/menu/page.js";b.parentNode.insertBefore(a,b);})(document,"script");
</script>
<link rel="pingback" href="https://nvnorthwest.com/xmlrpc.php" />
<style type="text/css">.site-title a { background: url(https://nvnorthwest.com/wp-content/uploads/2020/07/web_logo.png) no-repeat !important; }</style>
<style type="text/css" id="custom-background-css">
body.custom-background { background-color: #f4f4f4; }
</style>
	<link rel="icon" href="https://nvnorthwest.com/wp-content/uploads/2020/07/cropped-fav-icon-32x32.png" sizes="32x32" />
<link rel="icon" href="https://nvnorthwest.com/wp-content/uploads/2020/07/cropped-fav-icon-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://nvnorthwest.com/wp-content/uploads/2020/07/cropped-fav-icon-180x180.png" />
<meta name="msapplication-TileImage" content="https://nvnorthwest.com/wp-content/uploads/2020/07/cropped-fav-icon-270x270.png" />
		<style type="text/css" id="wp-custom-css">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</style>
		</head>
<body class="post-template-default single single-post postid-30471 single-format-standard custom-background custom-header header-image header-full-width content-sidebar genesis-breadcrumbs-hidden genesis-singular-image-hidden genesis-footer-widgets-visible"><div class="site-container"><ul class="genesis-skip-link"><li><a href="#genesis-nav-primary" class="screen-reader-shortcut"> Skip to primary navigation</a></li><li><a href="#genesis-content" class="screen-reader-shortcut"> Skip to main content</a></li><li><a href="#genesis-sidebar-primary" class="screen-reader-shortcut"> Skip to primary sidebar</a></li><li><a href="#genesis-footer-widgets" class="screen-reader-shortcut"> Skip to footer</a></li></ul><div class="top"><div class="utility-bar-left"><section id="featured-post-11" class="widget featured-content featuredpost"><div class="widget-wrap"><article class="post-23094 post type-post status-publish format-standard has-post-thumbnail category-importantupdate category-carousel entry" aria-label="Thị trường chứng khoán thế giới ‘rơi tự do’ sau tin Tổng Thống Trump dương tính với Covid"></article></div></section>
</div><nav class="nav-secondary" aria-label="Secondary"><div class="wrap"><ul id="menu-top-bar" class="menu genesis-nav-menu menu-secondary js-superfish"><li id="menu-item-21514" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-21514"><a href="https://nvnorthwest.com/gioi-thieu/"><span >About</span></a></li>
<li id="menu-item-21241" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-21241"><a href="https://nvnorthwest.com/ad-sizes/"><span >Advertise</span></a></li>
<li id="menu-item-21242" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-21242"><a href="https://nvnorthwest.com/contact/"><span >Contact</span></a></li>
</ul></div></nav><div class="site-container-wrap"><header class="site-header"><div class="wrap"><div class="title-area"><p class="site-title"><a href="https://nvnorthwest.com/">NW Vietnamese News</a></p></div></div></header><nav class="nav-primary" aria-label="Main" id="genesis-nav-primary"><div class="wrap"><ul id="menu-main" class="menu genesis-nav-menu menu-primary js-superfish"><li id="menu-item-27770" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-27770"><a href="https://nvnorthwest.com/category/announcements/"><span >Thông Báo</span></a></li>
<li id="menu-item-27771" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-27771"><a href="https://nvnorthwest.com/category/tin/localnews/"><span >Địa Phương</span></a></li>
<li id="menu-item-27772" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-27772"><a href="https://nvnorthwest.com/category/tin/nationalnews/"><span >Hoa Kỳ</span></a></li>
<li id="menu-item-27773" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-27773"><a href="https://nvnorthwest.com/category/tin/worldnews/"><span >Quốc Tế</span></a></li>
<li id="menu-item-27782" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-27782"><a href="https://nvnorthwest.com/category/tin/vietnamesenews/"><span >Việt Nam</span></a></li>
<li id="menu-item-27780" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-27780"><a href="https://nvnorthwest.com/category/tin/nguoivietdoday/"><span >Người Việt Đó Đây</span></a></li>
<li id="menu-item-27792" class="menu-item menu-item-type-taxonomy menu-item-object-portfolio_category menu-item-27792"><a href="https://nvnorthwest.com/archive_category/cong-dong/"><span >Cộng Đồng</span></a></li>
<li id="menu-item-27774" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-27774"><a href="https://nvnorthwest.com/category/cultural/"><span >Văn Hóa</span></a></li>
<li id="menu-item-27785" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-27785"><a href="https://nvnorthwest.com/category/cultural/literature/"><span >Văn Học</span></a></li>
<li id="menu-item-27776" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-27776"><a href="https://nvnorthwest.com/category/cultural/art/"><span >Nghệ Thuật</span></a></li>
<li id="menu-item-27784" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-27784"><a href="https://nvnorthwest.com/category/cultural/poetry/"><span >Thi Ca</span></a></li>
<li id="menu-item-27777" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-27777"><a href="https://nvnorthwest.com/category/khoa-hoc/"><span >Khoa Học</span></a></li>
<li id="menu-item-27778" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-27778"><a href="https://nvnorthwest.com/category/life/family/"><span >Gia Đình</span></a></li>
<li id="menu-item-27779" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-27779"><a href="https://nvnorthwest.com/category/life/health/"><span >Sức Khỏe</span></a></li>
<li id="menu-item-27783" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-27783"><a href="https://nvnorthwest.com/category/life/food/"><span >Ẩm Thực</span></a></li>
<li id="menu-item-27791" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-27791"><a href="https://nvnorthwest.com/category/life/"><span >Đời Sống</span></a></li>
<li id="menu-item-27793" class="menu-item menu-item-type-taxonomy menu-item-object-portfolio_category menu-item-27793"><a href="https://nvnorthwest.com/archive_category/doang-nghiep/"><span >Doanh Nghiệp</span></a></li>
<li id="menu-item-27786" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-27786"><a href="https://nvnorthwest.com/category/celebration/"><span >Chúc Mừng</span></a></li>
<li id="menu-item-27787" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-27787"><a href="https://nvnorthwest.com/category/obituaries/"><span >Cáo Phó</span></a></li>
<li id="menu-item-27788" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-27788"><a href="https://nvnorthwest.com/category/obituaries/phan-uu/"><span >Phân Ưu</span></a></li>
<li id="menu-item-27789" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-27789"><a href="https://nvnorthwest.com/category/obituaries/specialthanks/"><span >Cảm Tạ</span></a></li>
<li id="menu-item-27781" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-27781"><a href="https://nvnorthwest.com/category/englishnews/"><span >News in English</span></a></li>
<li id="menu-item-28559" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-28559"><a href="https://nvnorthwest.com/category/editorial/"><span >Đọc Tài Liệu Dùm Bạn</span></a></li>
<li id="menu-item-27794" class="menu-item menu-item-type-post_type_archive menu-item-object-portfolio menu-item-27794"><a href="https://nvnorthwest.com/archive/"><span >Archives</span></a></li>
<li id="menu-item-27795" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-27795"><a href="https://nvnorthwest.com/rao-vat/"><span >Rao Vặt / Classifieds</span></a></li>
<li style="position:relative;" class="menu-item menu-item-gtranslate"><!-- GTranslate: https://gtranslate.io/ -->
<span class="gsatelites"></span><span class="gglobe"></span><style type="text/css">
.gglobe {background-image:url(//nvnorthwest.com/wp-content/plugins/gtranslate/gtglobe.svg);opacity:0.8;border-radius:50%;height:40px;width:40px;cursor:pointer;display:block;-moz-transition: all 0.3s;-webkit-transition: all 0.3s;transition: all 0.3s;}
.gglobe:hover {opacity:1;-moz-transform: scale(1.2);-webkit-transform: scale(1.2);transform: scale(1.2);}
.gsatelite {background-color:#777777;opacity:0.95;border-radius:50%;height:24px;width:24px;cursor:pointer;position:absolute;z-index:100000;display:none;-moz-transition: all 0.3s;-webkit-transition: all 0.3s;transition: all 0.3s;}
.gsatelite:hover {opacity:1;-moz-transform: scale(1.3);-webkit-transform: scale(1.3);transform: scale(1.3);}
</style>

<script type="text/javascript">
function renderGSatelites($, e) { $('.gsatelite').remove();
var centerPosition = $('.gglobe').position();
centerPosition.left += Math.floor($('.gglobe').width() / 2) - 10;
centerPosition.top += Math.floor($('.gglobe').height() / 2) - 10;
var language_codes2 = ["en","vi"];
var languages = ["English","Tiếng Việt"];
var us_flag = true;
var ca_flag = false;
var br_flag = false;
var mx_flag = false;
var qc_flag = false;
var count = language_codes2.length, r0 = 55, r = r0, d = 34, cntpc = 12, nc = 0, m = 1.75;
cntpc = 2 * Math.PI * r0 / 34;
for (var i = 0, j = 0; i < count; i++, j++) {
var x, y, angle;
do {if (j + 1 > Math.round(2 * r0 * Math.PI / d) * (nc + 1) * (nc + 2) / 2) {nc++;r = r + r0;cntpc = Math.floor(2 * Math.PI * r / d);}angle = j * 2 * Math.PI / cntpc + Math.PI / 4;x = centerPosition.left + Math.cos(angle) * r;y = centerPosition.top + Math.sin(angle) * r;
var positionGSatelites = ($('.gsatelites').parent().css('position') == 'fixed' ? $('.gsatelites').parent().position() : $('.gsatelites').offset()),vpHeight = $(window).height(),vpWidth = $(window).width(),tpViz = positionGSatelites.top + y >= 0 && positionGSatelites.top + y < vpHeight,btViz = positionGSatelites.top + y + 24 > 0 && positionGSatelites.top + y + 24 <= vpHeight,ltViz = positionGSatelites.left + x >= 0 && positionGSatelites.left + x < vpWidth,rtViz = positionGSatelites.left + x + 24 > 0 && positionGSatelites.left + x + 24 <= vpWidth,vVisible = tpViz && btViz,hVisible = ltViz && rtViz;if (vVisible && hVisible) {break;} else {j++;}} while (j - i < 10 * count);
$('.gsatelites').append('<span class="gsatelite gs' + (i + 1) + ' glang_' + language_codes2[i] + '" onclick="doGTranslate(\'vi|'+language_codes2[i]+'\')" title="' + languages[i] + '" style="background-image:url(//nvnorthwest.com/wp-content/plugins/gtranslate/24/' + (function(l){if(l == 'en' && us_flag)return 'en-us';if(l == 'pt' && br_flag)return 'pt-br';if(l == 'es' && mx_flag)return 'es-mx';return l;})(language_codes2[i]) + '.png);left:' + x + 'px;top:' + y + 'px;"></span>');
$('.gs' + (i + 1)).delay((i + 1) * 10).fadeIn('fast');
}}
function hideGSatelites($) { $('.gsatelite').each(function(i) { $(this).delay(($('.gsatelite').length - i - 1) * 10).fadeOut('fast');});}
(function($) { $('body').click(function() {hideGSatelites($);});$('.gglobe').click(function(e) {e.stopPropagation();renderGSatelites($, e);});})(jQuery);
</script>
<style type="text/css">
#goog-gt-tt {display:none !important;}
.goog-te-banner-frame {display:none !important;}
.goog-te-menu-value:hover {text-decoration:none !important;}
.goog-text-highlight {background-color:transparent !important;box-shadow:none !important;}
body {top:0 !important;}
#google_translate_element2 {display:none!important;}
</style>

<div id="google_translate_element2"></div>
<script type="text/javascript">
function googleTranslateElementInit2() {new google.translate.TranslateElement({pageLanguage: 'vi',autoDisplay: false}, 'google_translate_element2');}
</script><script type="text/javascript" src="//translate.google.com/translate_a/element.js?cb=googleTranslateElementInit2"></script>


<script type="text/javascript">
function GTranslateGetCurrentLang() {var keyValue = document['cookie'].match('(^|;) ?googtrans=([^;]*)(;|$)');return keyValue ? keyValue[2].split('/')[2] : null;}
function GTranslateFireEvent(element,event){try{if(document.createEventObject){var evt=document.createEventObject();element.fireEvent('on'+event,evt)}else{var evt=document.createEvent('HTMLEvents');evt.initEvent(event,true,true);element.dispatchEvent(evt)}}catch(e){}}
function doGTranslate(lang_pair){if(lang_pair.value)lang_pair=lang_pair.value;if(lang_pair=='')return;var lang=lang_pair.split('|')[1];if(GTranslateGetCurrentLang() == null && lang == lang_pair.split('|')[0])return;var teCombo;var sel=document.getElementsByTagName('select');for(var i=0;i<sel.length;i++)if(/goog-te-combo/.test(sel[i].className)){teCombo=sel[i];break;}if(document.getElementById('google_translate_element2')==null||document.getElementById('google_translate_element2').innerHTML.length==0||teCombo.length==0||teCombo.innerHTML.length==0){setTimeout(function(){doGTranslate(lang_pair)},500)}else{teCombo.value=lang;GTranslateFireEvent(teCombo,'change');GTranslateFireEvent(teCombo,'change')}}
</script>
</li></ul></div></nav><div class="site-inner"><div class="content-sidebar-wrap"><main class="content" id="genesis-content"><article class="post-30471 post type-post status-publish format-standard has-post-thumbnail category-englishnews category-specialfeatures entry" aria-label="Compassion Over Hate"><header class="entry-header"><h1 class="entry-title">Compassion Over Hate</h1>
<p class="entry-meta"><time class="entry-time">December 17, 2021</time> 
 </p></header><div class="entry-content"><div class="addtoany_share_save_container addtoany_content addtoany_content_top"><div class="a2a_kit a2a_kit_size_16 addtoany_list" data-a2a-url="https://nvnorthwest.com/2021/12/compassion-over-hate/" data-a2a-title="Compassion Over Hate"><a class="a2a_button_facebook" href="https://www.addtoany.com/add_to/facebook?linkurl=https%3A%2F%2Fnvnorthwest.com%2F2021%2F12%2Fcompassion-over-hate%2F&amp;linkname=Compassion%20Over%20Hate" title="Facebook" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_twitter" href="https://www.addtoany.com/add_to/twitter?linkurl=https%3A%2F%2Fnvnorthwest.com%2F2021%2F12%2Fcompassion-over-hate%2F&amp;linkname=Compassion%20Over%20Hate" title="Twitter" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_email" href="https://www.addtoany.com/add_to/email?linkurl=https%3A%2F%2Fnvnorthwest.com%2F2021%2F12%2Fcompassion-over-hate%2F&amp;linkname=Compassion%20Over%20Hate" title="Email" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_linkedin" href="https://www.addtoany.com/add_to/linkedin?linkurl=https%3A%2F%2Fnvnorthwest.com%2F2021%2F12%2Fcompassion-over-hate%2F&amp;linkname=Compassion%20Over%20Hate" title="LinkedIn" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_pinterest" href="https://www.addtoany.com/add_to/pinterest?linkurl=https%3A%2F%2Fnvnorthwest.com%2F2021%2F12%2Fcompassion-over-hate%2F&amp;linkname=Compassion%20Over%20Hate" title="Pinterest" rel="nofollow noopener" target="_blank"></a><a class="a2a_dd addtoany_share_save addtoany_share" href="https://www.addtoany.com/share"><img src="https://static.addtoany.com/buttons/share_16_16.png" alt="Share"></a></div></div>
<p><em>A community’s commitment to leaving no Vietnamese immigrant behind</em></p>



<p><em><strong>By Norea Hoeft&nbsp;</strong></em></p>



<h4>You do not forget a person like Minh-Duc Nguyen, because you know, somehow, that she will not forget you.</h4>



<p><strong>If Minh-Duc had it her way, no one would be forgotten.&nbsp;</strong></p>



<p>Minh-Duc is the founder and Executive Director of Helping Link, an all-volunteer organization that has been innovatively responding to the needs of the Vietnamese community in Seattle, Washington since 1993. Helping Link’s resource and educational model, deeply rooted in cultural values of family stability, self-sufficiency, and resilience, has been a major contributor to the thriving Vietnamese community. That community, in turn, has significantly enriched the robust economy and diverse cultural landscape Seattle is known for today.</p>



<figure class="wp-block-image size-large"><img loading="lazy" width="680" height="510" src="https://nvnorthwest.com/wp-content/uploads/2021/12/242248438_4346082948760131_7312756958300319330_n-680x510.jpg" alt="" class="wp-image-30477" srcset="https://nvnorthwest.com/wp-content/uploads/2021/12/242248438_4346082948760131_7312756958300319330_n-680x510.jpg 680w, https://nvnorthwest.com/wp-content/uploads/2021/12/242248438_4346082948760131_7312756958300319330_n-300x225.jpg 300w, https://nvnorthwest.com/wp-content/uploads/2021/12/242248438_4346082948760131_7312756958300319330_n-150x113.jpg 150w, https://nvnorthwest.com/wp-content/uploads/2021/12/242248438_4346082948760131_7312756958300319330_n-768x576.jpg 768w, https://nvnorthwest.com/wp-content/uploads/2021/12/242248438_4346082948760131_7312756958300319330_n-1536x1152.jpg 1536w, https://nvnorthwest.com/wp-content/uploads/2021/12/242248438_4346082948760131_7312756958300319330_n-367x275.jpg 367w, https://nvnorthwest.com/wp-content/uploads/2021/12/242248438_4346082948760131_7312756958300319330_n.jpg 2048w" sizes="(max-width: 680px) 100vw, 680px" /><figcaption>An online class&nbsp;at Helping Link</figcaption></figure>



<h2>By the Community for the Community</h2>



<p>Helping Link, now in its 28<sup>th</sup> year, is a model for how a community can come together to lift itself up. “Our mission,” says Carrie George, Helping Link’s Board President, “is to empower Vietnamese-Americans’ social adjustment, family stability, and self-sufficiency while nurturing community service and youth leaders.&#8221;&nbsp;&nbsp;</p>



<p>“We work with about 40 to 50 volunteers every year,” adds Minh-Duc, “and they produce 6,000 to 7,000 [volunteer] hours a year for us, which is tremendous. Most of these volunteers are students and working professionals. We ask for a commitment of four hours per week, but most give more. Without the team of volunteers there&#8217;s no way we can do what we do. They are really the heart and soul of our organization.” &nbsp;</p>



<figure class="wp-block-image size-large"><img loading="lazy" width="680" height="383" src="https://nvnorthwest.com/wp-content/uploads/2021/12/149271246_3722136444488121_3174625873659658195_n-1-680x383.jpg" alt="" class="wp-image-30476" srcset="https://nvnorthwest.com/wp-content/uploads/2021/12/149271246_3722136444488121_3174625873659658195_n-1-680x383.jpg 680w, https://nvnorthwest.com/wp-content/uploads/2021/12/149271246_3722136444488121_3174625873659658195_n-1-300x169.jpg 300w, https://nvnorthwest.com/wp-content/uploads/2021/12/149271246_3722136444488121_3174625873659658195_n-1-150x84.jpg 150w, https://nvnorthwest.com/wp-content/uploads/2021/12/149271246_3722136444488121_3174625873659658195_n-1-768x432.jpg 768w, https://nvnorthwest.com/wp-content/uploads/2021/12/149271246_3722136444488121_3174625873659658195_n-1-1536x864.jpg 1536w, https://nvnorthwest.com/wp-content/uploads/2021/12/149271246_3722136444488121_3174625873659658195_n-1-489x275.jpg 489w, https://nvnorthwest.com/wp-content/uploads/2021/12/149271246_3722136444488121_3174625873659658195_n-1.jpg 1998w" sizes="(max-width: 680px) 100vw, 680px" /><figcaption>Lunar New Year celebration at Helping Link</figcaption></figure>



<p>Classes are free, and the newly arrived come to learn pretty much anything and everything that can help them adjust to life in the States: how to speak English, how to attain U.S. Citizenship, how to use an iPad, how to navigate the public transit system. Over the years Helping Link’s services have also expanded to include cultural celebrations and Vietnamese as a Second Language, aimed at the children and grandchildren of Vietnamese immigrants.</p>



<h2>A Refugee Returns</h2>



<p>Helping Link also proves how people with authentic, shared-lived experiences are best suited to lead change efforts in their own communities. Minh-Duc explains she started the organization because she remembers what it was like to be a refugee. In 1975, when she was just a teenager, Minh-Duc&#8217;s family escaped from Vietnam to the United States just before the Fall of Saigon. Her father had served in the South Vietnam Air Force. &#8220;It was crucial that he leave the country,” says Minh-Duc. Former military officers from Southern Vietnam would soon be rounded up and forced into “re-education camps,” where many were tortured and abused.</p>



<p>After some months in various refugee camps in the U.S., Minh-Duc’s family landed in Redmond, Washington, &#8220;the day before school started.” Today, Minh-Duc and all four of her siblings are University of Washington alumni, “and we are all pretty successful in our fields.” She attributes much of her family’s success to the “incredible effort” of the sponsors that helped them adjust to their new lives, get access to legal assistance, and pursue a path toward higher education. “We were all very lucky,” she says.</p>



<figure class="wp-block-image size-large"><img loading="lazy" width="680" height="453" src="https://nvnorthwest.com/wp-content/uploads/2021/12/87102580_2786233938078381_8031176934681477120_n-680x453.jpg" alt="" class="wp-image-30475" srcset="https://nvnorthwest.com/wp-content/uploads/2021/12/87102580_2786233938078381_8031176934681477120_n-680x453.jpg 680w, https://nvnorthwest.com/wp-content/uploads/2021/12/87102580_2786233938078381_8031176934681477120_n-300x200.jpg 300w, https://nvnorthwest.com/wp-content/uploads/2021/12/87102580_2786233938078381_8031176934681477120_n-150x100.jpg 150w, https://nvnorthwest.com/wp-content/uploads/2021/12/87102580_2786233938078381_8031176934681477120_n-768x512.jpg 768w, https://nvnorthwest.com/wp-content/uploads/2021/12/87102580_2786233938078381_8031176934681477120_n-1536x1024.jpg 1536w, https://nvnorthwest.com/wp-content/uploads/2021/12/87102580_2786233938078381_8031176934681477120_n-413x275.jpg 413w, https://nvnorthwest.com/wp-content/uploads/2021/12/87102580_2786233938078381_8031176934681477120_n.jpg 1875w" sizes="(max-width: 680px) 100vw, 680px" /><figcaption>Helping Link welcomes Refugees</figcaption></figure>



<p>That success, however, felt hollow to Minh-Duc when she and her mother returned to Vietnam in 1993, when the country reopened to visitors. Minh-Duc had just graduated with a degree in social welfare, and she laughs at her own naivety. “I thought I knew what it was to be poor. I thought I knew everything. But from the minute we landed at the airport until we left two weeks later, I don&#8217;t think I had a moment without profound sadness.”&nbsp;Minh-Duc and her mother had returned to a Vietnam devastated by war and poverty.&nbsp; The sheer number of disabled people was astounding. “They were everywhere, people that lost a part of their body to fighting in the war.” And people like her father, who had “collaborated” with the U.S. government, were outcasts. “They owned only what they had on their backs. They were begging for money. It was the most excruciatingly painful thing I had ever experienced.”&nbsp;</p>



<h2>From Despair to Action</h2>



<p>After that trip, it took two months for Minh-Duc to rouse herself from the deep depression that afflicted her upon her return to the United States. “I was full of guilt because of all the opportunities and resources that I was given that I didn&#8217;t appreciate that much. But I had to do something.&#8221;</p>



<p>She didn’t have to look far. Though the war was long over, thousands of refugees were still coming to the United States from Vietnam under various post-war treaties that allowed former political prisoners and their families to emigrate. Aware that her father and her family could have easily been in this group had they not been so fortunate, Minh-Duc started organizing to assist Vietnamese refugees living in South Seattle.&nbsp;&nbsp;</p>



<p>Minh-Duc talked a friend who coordinated operations at housing&nbsp; complex in Rainier Valley into allowing her to use his office as a drop-in center. “He said, ‘Okay, do whatever you want to do, just don&#8217;t get me fired,’&#8221; Minh-Duc remembers. And just like that, Helping Link was born. Minh-Duc and two of her friends assisted recent Vietnamese refugees with the copious amount of English-language paperwork that comes along with life in the U.S., helping them read letters, pay their bills, open bank accounts, and apply for school, housing, and employment. The need was enormous, Minh-Duc recalls. “At first we had three or five people, and then we had hundreds of people that would come every night.” They found more volunteers and offered more services such as legal assistance and help with navigating the healthcare system.</p>



<p> “I often wonder how well I&#8217;d get along in a totally new country with its foreign language and culture,” says volunteer Diane Cowles, a volunteer. “I know I&#8217;d fail miserably unless there was a counterpart of Helping Link there to lift me up.&#8221;&nbsp;</p>



<h2>A Grassroots Approach to “Data Gathering”</h2>



<p>With her background in social welfare, Minh-Duc also knew that they needed to take a survey of the community to find out what their needs were.</p>



<p>What they found is that people were more than willing to talk about the obstacles they faced in their new homeland. “English. They wanted us to teach them English. And of course, we said, ‘Yes, we can do it!’ Even though we had no idea how.” They scouted for a teaching location and wound up at Rainier Beach Library. “No one used it frequently because people thought it was a dangerous area with gangs and high crime. But you know, none of us knew about that. We were just happy that we got a space.” In the fall of 1993, Helping Link kicked off their first quarter of teaching ESL, which remains their core service to this day. “We were prepared for no more than 20 scholars. We had over a hundred people show up at the library. The fire department came, the police department came, it was totally crazy. They thought that there must be some major incident that happened.”</p>



<p>But the only incident was that Helping Link was filling a pressing community need. Again, it’s the perfect example of how people with their boots on the ground in the community are the ones most equipped to design and implement programs and efficiently adapt them to the community’s shifting needs. Take Helping Link’s after-school tutoring program, for example. “The librarian said, you need to do something with the kids because they&#8217;re running loose in the library while their parents are learning English,” says Minh-Duc. “So we were like, ‘Okay, no problem.’ We recruited more help. So that&#8217;s how our tutoring program started.”</p>



<h2>The Double Pandemic: COVID-19 and Racism</h2>



<p>But that was before Covid-19. “The pandemic has really turned our life upside down,” says Minh-Duc,&nbsp; who had shutter Helping Link’s doors, lost scores of volunteers, and making the transition to virtual services. “I&#8217;ve been kind of restless because I thought we were leaving behind quite a lot of people that don&#8217;t have a way to get on the internet or have a device. But we recently did a community needs assessment and the overwhelming response was to please continue virtual services. Many moms who used to come to our location actually like Zoom better because before, if they took a class with us, they were not able to get dinner on the table until 8:30 or 9:00 at night. But at the same time, the people that work in the hospitality industry and the sewing company on First Avenue and in the industrial area, they used to get off work and come straight to Helping Link, which they can’t do now. I&#8217;m not sure how we can do both [in-person and virtual], because our volunteer capacity is not as plentiful as before.”</p>



<figure class="wp-block-image size-large"><img loading="lazy" width="680" height="425" src="https://nvnorthwest.com/wp-content/uploads/2021/12/169482342_3872161149485649_8582374014292310490_n-680x425.jpg" alt="" class="wp-image-30473" srcset="https://nvnorthwest.com/wp-content/uploads/2021/12/169482342_3872161149485649_8582374014292310490_n-680x425.jpg 680w, https://nvnorthwest.com/wp-content/uploads/2021/12/169482342_3872161149485649_8582374014292310490_n-300x188.jpg 300w, https://nvnorthwest.com/wp-content/uploads/2021/12/169482342_3872161149485649_8582374014292310490_n-150x94.jpg 150w, https://nvnorthwest.com/wp-content/uploads/2021/12/169482342_3872161149485649_8582374014292310490_n-768x480.jpg 768w, https://nvnorthwest.com/wp-content/uploads/2021/12/169482342_3872161149485649_8582374014292310490_n-1536x960.jpg 1536w, https://nvnorthwest.com/wp-content/uploads/2021/12/169482342_3872161149485649_8582374014292310490_n-440x275.jpg 440w, https://nvnorthwest.com/wp-content/uploads/2021/12/169482342_3872161149485649_8582374014292310490_n.jpg 2048w" sizes="(max-width: 680px) 100vw, 680px" /></figure>



<p>And the hits just keep on coming. Helping Link’s current facility in Seattle’s ID (International District) was ransacked during the social unrest of summer 2020. “We were targeted because of Asian hate,” says Minh-Duc. &#8220;We lost all of our digital equipment. Last August and September, we were broken into three times. We continue to get graffiti. We have tons of [hypodermic] needles on our deck. I&#8217;ve been in the ID for 30 years now, but I’ve never felt unsafe like I have recently. On the corner there, the police won&#8217;t respond anymore.”&nbsp;</p>
<div class="addtoany_share_save_container addtoany_content addtoany_content_bottom"><div class="a2a_kit a2a_kit_size_16 addtoany_list" data-a2a-url="https://nvnorthwest.com/2021/12/compassion-over-hate/" data-a2a-title="Compassion Over Hate"><a class="a2a_button_facebook" href="https://www.addtoany.com/add_to/facebook?linkurl=https%3A%2F%2Fnvnorthwest.com%2F2021%2F12%2Fcompassion-over-hate%2F&amp;linkname=Compassion%20Over%20Hate" title="Facebook" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_twitter" href="https://www.addtoany.com/add_to/twitter?linkurl=https%3A%2F%2Fnvnorthwest.com%2F2021%2F12%2Fcompassion-over-hate%2F&amp;linkname=Compassion%20Over%20Hate" title="Twitter" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_email" href="https://www.addtoany.com/add_to/email?linkurl=https%3A%2F%2Fnvnorthwest.com%2F2021%2F12%2Fcompassion-over-hate%2F&amp;linkname=Compassion%20Over%20Hate" title="Email" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_linkedin" href="https://www.addtoany.com/add_to/linkedin?linkurl=https%3A%2F%2Fnvnorthwest.com%2F2021%2F12%2Fcompassion-over-hate%2F&amp;linkname=Compassion%20Over%20Hate" title="LinkedIn" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_pinterest" href="https://www.addtoany.com/add_to/pinterest?linkurl=https%3A%2F%2Fnvnorthwest.com%2F2021%2F12%2Fcompassion-over-hate%2F&amp;linkname=Compassion%20Over%20Hate" title="Pinterest" rel="nofollow noopener" target="_blank"></a><a class="a2a_dd addtoany_share_save addtoany_share" href="https://www.addtoany.com/share"><img src="https://static.addtoany.com/buttons/share_16_16.png" alt="Share"></a></div></div><!--<rdf:RDF xmlns:rdf="http://www.w3.org/1999/02/22-rdf-syntax-ns#"
			xmlns:dc="http://purl.org/dc/elements/1.1/"
			xmlns:trackback="http://madskills.com/public/xml/rss/module/trackback/">
		<rdf:Description rdf:about="https://nvnorthwest.com/2021/12/compassion-over-hate/"
    dc:identifier="https://nvnorthwest.com/2021/12/compassion-over-hate/"
    dc:title="Compassion Over Hate"
    trackback:ping="https://nvnorthwest.com/2021/12/compassion-over-hate/trackback/" />
</rdf:RDF>-->
</div><footer class="entry-footer"><p class="entry-meta"><span class="entry-categories">Danh Mục: <a href="https://nvnorthwest.com/category/englishnews/" rel="category tag">News in English</a>, <a href="https://nvnorthwest.com/category/specialfeatures/" rel="category tag">Tin Nổi Bật</a></span> </p></footer></article></main><aside class="sidebar sidebar-primary widget-area" role="complementary" aria-label="Primary Sidebar" id="genesis-sidebar-primary"><h2 class="genesis-sidebar-title screen-reader-text">Primary Sidebar</h2><section id="text-6" class="widget widget_text"><div class="widget-wrap">			<div class="textwidget"><p><a href="https://nvnorthwest.com/rao-vat/"><button class="classifieds_button">RAO VẶT / CLASSIFIEDS</button></a></p>
</div>
		</div></section>
<section id="search-3" class="widget widget_search"><div class="widget-wrap"><form class="search-form" method="get" action="https://nvnorthwest.com/" role="search"><label class="search-form-label screen-reader-text" for="searchform-1">Tìm ở trang này</label><input class="search-form-input" type="search" name="s" id="searchform-1" placeholder="Tìm ở trang này"><input class="search-form-submit" type="submit" value="Tìm kiếm"><meta content="https://nvnorthwest.com/?s={s}"></form></div></section>
<section id="media_image-38" class="widget widget_media_image"><div class="widget-wrap"><a href="https://bit.ly/3ouT5kY"><img width="300" height="250" src="https://nvnorthwest.com/wp-content/uploads/2021/12/Winter-Weather-NWVN-300x250px-online.png" class="image wp-image-30290  attachment-full size-full" alt="" loading="lazy" style="max-width: 100%; height: auto;" srcset="https://nvnorthwest.com/wp-content/uploads/2021/12/Winter-Weather-NWVN-300x250px-online.png 300w, https://nvnorthwest.com/wp-content/uploads/2021/12/Winter-Weather-NWVN-300x250px-online-150x125.png 150w" sizes="(max-width: 300px) 100vw, 300px" /></a></div></section>
<section id="media_image-30" class="widget widget_media_image"><div class="widget-wrap"><a href="http://www.seattle.gov/mayor/covid-19/vaccinations/vaccinations-vietnamese?lang=vi"><img width="300" height="500" src="https://nvnorthwest.com/wp-content/uploads/2021/12/booster-dec-2021.jpg" class="image wp-image-30286  attachment-full size-full" alt="" loading="lazy" style="max-width: 100%; height: auto;" srcset="https://nvnorthwest.com/wp-content/uploads/2021/12/booster-dec-2021.jpg 300w, https://nvnorthwest.com/wp-content/uploads/2021/12/booster-dec-2021-180x300.jpg 180w, https://nvnorthwest.com/wp-content/uploads/2021/12/booster-dec-2021-90x150.jpg 90w, https://nvnorthwest.com/wp-content/uploads/2021/12/booster-dec-2021-165x275.jpg 165w" sizes="(max-width: 300px) 100vw, 300px" /></a></div></section>
<section id="media_image-31" class="widget widget_media_image"><div class="widget-wrap"><a href="https://KentDesMoinesTOD.com"><img width="300" height="250" src="https://nvnorthwest.com/wp-content/uploads/2021/10/prr-oct-21.png" class="image wp-image-29596  attachment-full size-full" alt="" loading="lazy" style="max-width: 100%; height: auto;" srcset="https://nvnorthwest.com/wp-content/uploads/2021/10/prr-oct-21.png 300w, https://nvnorthwest.com/wp-content/uploads/2021/10/prr-oct-21-150x125.png 150w" sizes="(max-width: 300px) 100vw, 300px" /></a></div></section>
<section id="media_image-9" class="widget widget_media_image"><div class="widget-wrap"><a href="https://kingcounty.gov/depts/health/covid-19/ventilation.aspx"><img width="300" height="250" src="https://nvnorthwest.com/wp-content/uploads/2021/12/prr-pub-health.png" class="image wp-image-30408  attachment-full size-full" alt="" loading="lazy" style="max-width: 100%; height: auto;" srcset="https://nvnorthwest.com/wp-content/uploads/2021/12/prr-pub-health.png 300w, https://nvnorthwest.com/wp-content/uploads/2021/12/prr-pub-health-150x125.png 150w" sizes="(max-width: 300px) 100vw, 300px" /></a></div></section>
<section id="media_image-36" class="widget widget_media_image"><div class="widget-wrap"><a href="https://nvnorthwest.com/wp-content/uploads/2021/12/Heritage-Flowers-quarter-color-1.png" target="_blank" rel="noopener noreferrer"><img width="2874" height="3667" src="https://nvnorthwest.com/wp-content/uploads/2021/12/Heritage-Flowers-quarter-color-1.png" class="image wp-image-30281  attachment-full size-full" alt="" loading="lazy" style="max-width: 100%; height: auto;" srcset="https://nvnorthwest.com/wp-content/uploads/2021/12/Heritage-Flowers-quarter-color-1.png 2874w, https://nvnorthwest.com/wp-content/uploads/2021/12/Heritage-Flowers-quarter-color-1-235x300.png 235w, https://nvnorthwest.com/wp-content/uploads/2021/12/Heritage-Flowers-quarter-color-1-533x680.png 533w, https://nvnorthwest.com/wp-content/uploads/2021/12/Heritage-Flowers-quarter-color-1-118x150.png 118w, https://nvnorthwest.com/wp-content/uploads/2021/12/Heritage-Flowers-quarter-color-1-768x980.png 768w, https://nvnorthwest.com/wp-content/uploads/2021/12/Heritage-Flowers-quarter-color-1-1204x1536.png 1204w, https://nvnorthwest.com/wp-content/uploads/2021/12/Heritage-Flowers-quarter-color-1-1605x2048.png 1605w, https://nvnorthwest.com/wp-content/uploads/2021/12/Heritage-Flowers-quarter-color-1-216x275.png 216w" sizes="(max-width: 2874px) 100vw, 2874px" /></a></div></section>
<section id="media_image-6" class="widget widget_media_image"><div class="widget-wrap"><a href="https://stl.mysocialpinpoint.com/lynnwood-tod/lynnwood-tod-welcome/?utm_source=nvNorthwest&#038;utm_medium=CPM&#038;utm_campaign=Lynnwood+TOD+OOH&#038;utm_id=430501"><img width="300" height="250" src="https://nvnorthwest.com/wp-content/uploads/2021/12/Lynnwood-TOD-prr.jpg" class="image wp-image-30409  attachment-full size-full" alt="" loading="lazy" style="max-width: 100%; height: auto;" srcset="https://nvnorthwest.com/wp-content/uploads/2021/12/Lynnwood-TOD-prr.jpg 300w, https://nvnorthwest.com/wp-content/uploads/2021/12/Lynnwood-TOD-prr-150x125.jpg 150w" sizes="(max-width: 300px) 100vw, 300px" /></a></div></section>
<section id="media_image-29" class="widget widget_media_image"><div class="widget-wrap"><a href="https://www.wmnorthwest.com/vietnamese"><img width="300" height="250" src="https://nvnorthwest.com/wp-content/uploads/2021/11/wm-lauren-nov-2021-1.jpg" class="image wp-image-29870  attachment-full size-full" alt="" loading="lazy" style="max-width: 100%; height: auto;" srcset="https://nvnorthwest.com/wp-content/uploads/2021/11/wm-lauren-nov-2021-1.jpg 300w, https://nvnorthwest.com/wp-content/uploads/2021/11/wm-lauren-nov-2021-1-150x125.jpg 150w" sizes="(max-width: 300px) 100vw, 300px" /></a></div></section>
<section id="media_image-13" class="widget widget_media_image"><div class="widget-wrap"><a href="https://engage.wsdot.wa.gov/sr-509-construction/"><img width="300" height="250" src="https://nvnorthwest.com/wp-content/uploads/2021/11/prr-wsdot-nov-2021.png" class="image wp-image-30002  attachment-full size-full" alt="" loading="lazy" style="max-width: 100%; height: auto;" srcset="https://nvnorthwest.com/wp-content/uploads/2021/11/prr-wsdot-nov-2021.png 300w, https://nvnorthwest.com/wp-content/uploads/2021/11/prr-wsdot-nov-2021-150x125.png 150w" sizes="(max-width: 300px) 100vw, 300px" /></a></div></section>
<section id="media_image-24" class="widget widget_media_image"><div class="widget-wrap"><h3 class="widgettitle widget-title">Hello Em Coffee</h3>
<a href="https://nvnorthwest.com/wp-content/uploads/2021/01/Hello-Em-coffee.png" target="_blank" rel="noopener noreferrer"><img width="1925" height="2489" src="https://nvnorthwest.com/wp-content/uploads/2021/01/Hello-Em-coffee.png" class="image wp-image-25618  attachment-full size-full" alt="" loading="lazy" style="max-width: 100%; height: auto;" title="Hello Em Coffee" srcset="https://nvnorthwest.com/wp-content/uploads/2021/01/Hello-Em-coffee.png 1925w, https://nvnorthwest.com/wp-content/uploads/2021/01/Hello-Em-coffee-232x300.png 232w, https://nvnorthwest.com/wp-content/uploads/2021/01/Hello-Em-coffee-526x680.png 526w, https://nvnorthwest.com/wp-content/uploads/2021/01/Hello-Em-coffee-116x150.png 116w, https://nvnorthwest.com/wp-content/uploads/2021/01/Hello-Em-coffee-768x993.png 768w, https://nvnorthwest.com/wp-content/uploads/2021/01/Hello-Em-coffee-1188x1536.png 1188w, https://nvnorthwest.com/wp-content/uploads/2021/01/Hello-Em-coffee-1584x2048.png 1584w, https://nvnorthwest.com/wp-content/uploads/2021/01/Hello-Em-coffee-213x275.png 213w" sizes="(max-width: 1925px) 100vw, 1925px" /></a></div></section>
<section id="media_image-32" class="widget widget_media_image"><div class="widget-wrap"><img width="180" height="300" src="https://nvnorthwest.com/wp-content/uploads/2021/11/seattle-relief-fund-180x300.png" class="image wp-image-30003  attachment-medium size-medium" alt="" loading="lazy" style="max-width: 100%; height: auto;" srcset="https://nvnorthwest.com/wp-content/uploads/2021/11/seattle-relief-fund-180x300.png 180w, https://nvnorthwest.com/wp-content/uploads/2021/11/seattle-relief-fund-90x150.png 90w, https://nvnorthwest.com/wp-content/uploads/2021/11/seattle-relief-fund-165x275.png 165w, https://nvnorthwest.com/wp-content/uploads/2021/11/seattle-relief-fund.png 301w" sizes="(max-width: 180px) 100vw, 180px" /></div></section>
<section id="media_image-16" class="widget widget_media_image"><div class="widget-wrap"><a href="https://www.youtube.com/watch?v=BLgLfIAwsGo" target="_blank" rel="noopener noreferrer"><img width="300" height="500" src="https://nvnorthwest.com/wp-content/uploads/2021/09/vida-sept-21.png" class="image wp-image-29079  attachment-full size-full" alt="" loading="lazy" style="max-width: 100%; height: auto;" srcset="https://nvnorthwest.com/wp-content/uploads/2021/09/vida-sept-21.png 300w, https://nvnorthwest.com/wp-content/uploads/2021/09/vida-sept-21-180x300.png 180w, https://nvnorthwest.com/wp-content/uploads/2021/09/vida-sept-21-90x150.png 90w, https://nvnorthwest.com/wp-content/uploads/2021/09/vida-sept-21-165x275.png 165w" sizes="(max-width: 300px) 100vw, 300px" /></a></div></section>
</aside></div></div></div></div><div class="footer-widgets" id="genesis-footer-widgets"><h2 class="genesis-sidebar-title screen-reader-text">Footer</h2><div class="wrap"><div class="widget-area footer-widgets-1 footer-widget-area"><section id="text-8" class="widget widget_text"><div class="widget-wrap">			<div class="textwidget"><p><img loading="lazy" class="alignnone wp-image-21298 size-medium" src="http://nvnorthwest.com/wp-content/uploads/2020/07/footer_logo-300x85.png" alt="" width="300" height="85" srcset="https://nvnorthwest.com/wp-content/uploads/2020/07/footer_logo-300x85.png 300w, https://nvnorthwest.com/wp-content/uploads/2020/07/footer_logo-150x42.png 150w, https://nvnorthwest.com/wp-content/uploads/2020/07/footer_logo.png 400w" sizes="(max-width: 300px) 100vw, 300px" /></p>
<p>6947 Coal Creek Parkway SE<br />
PMB #442<br />
Newcastle, WA 98059<br />
<strong>Editor:</strong> <a href="mailto:nvtbnews@gmail.com">nvtbnews@gmail.com</a><br />
<strong>Ads: </strong><a href="NVTB1986@yahoo.com">NVTB1986@yahoo.com</a></p>
</div>
		</div></section>
</div><div class="widget-area footer-widgets-2 footer-widget-area"><section id="text-14" class="widget widget_text"><div class="widget-wrap">			<div class="textwidget"><h5><a href="http://nvnorthwest.com/category/tin/">Tin</a></h5>
<p><a href="http://nvnorthwest.com/category/tin/localnews/">Địa Phương</a><br />
<a href="http://nvnorthwest.com/category/tin/nationalnews/">Hoa Kỳ</a><br />
<a href="http://nvnorthwest.com/category/tin/worldnews/">Quốc Tế</a><br />
<a href="http://nvnorthwest.com/category/tin/vietnamesenews/">Việt Nam</a><br />
<a href="http://nvnorthwest.com/category/tin/nguoivietdoday/">Người Việt Đó Đây</a></p>
<h5><a href="http://nvnorthwest.com/category/tin/newsclips/">Phóng Sự Hình Ảnh</a></h5>
<h5><a href="http://nvnorthwest.com/category/tin/announcements/">Thông Báo</a></h5>
</div>
		</div></section>
</div><div class="widget-area footer-widgets-3 footer-widget-area"><section id="text-15" class="widget widget_text"><div class="widget-wrap">			<div class="textwidget"><h5><a href="http://nvnorthwest.com/category/cultural/">Văn Hóa</a></h5>
<p><a href="http://nvnorthwest.com/category/cultural/literature/">Văn Học</a><br />
<a href="http://nvnorthwest.com/category/cultural/poetry/">Thi Ca</a><br />
<a href="http://nvnorthwest.com/category/cultural/music/">Âm Nhạc</a><br />
<a href="http://nvnorthwest.com/category/cultural/movies/">Phim Ảnh</a><br />
<a href="http://nvnorthwest.com/category/cultural/history/">Lịch Sử</a><br />
<a href="http://nvnorthwest.com/category/cultural/art/">Nghệ Thuật</a></p>
<h5><a href="http://nvnorthwest.com/category/editorial/">Bình Luận</a></h5>
<p><a href="http://nvnorthwest.com/category/editorial/">Bình Luận</a><br />
<a href="http://nvnorthwest.com/category/commentary/">Diễn Đàn</a></p>
</div>
		</div></section>
</div><div class="widget-area footer-widgets-4 footer-widget-area"><section id="text-16" class="widget widget_text"><div class="widget-wrap">			<div class="textwidget"><h5><a href="http://nvnorthwest.com/category/life/">Đời Sống</a></h5>
<p><a href="http://nvnorthwest.com/category/life/">Đời Sống</a><br />
<a href="http://nvnorthwest.com/category/life/health/">Sức Khỏe</a><br />
<a href="http://nvnorthwest.com/category/life/food/">Ẩm Thực</a><br />
<a href="http://nvnorthwest.com/category/life/family/">Gia Đình</a></p>
<h5><a href="http://nvnorthwest.com/category/obituaries/">Cáo Phó</a></h5>
<p><a href="http://nvnorthwest.com/category/obituaries/">Cáo Phó<br />
Phân Ưu</a><br />
<a href="http://nvnorthwest.com/category/obituaries/phan-uu/">Cảm Tạ</a></p>
</div>
		</div></section>
</div><div class="widget-area footer-widgets-5 footer-widget-area"><section id="text-17" class="widget widget_text"><div class="widget-wrap">			<div class="textwidget"><h5><a href="http://nvnorthwest.com/category/celebration/">Chúc Mừng</a></h5>
<h5><a href="http://nvnorthwest.com/rao-vat/">Rao Vặt / Classifieds</a></h5>
<h5><a href="https://nvnorthwest.com/category/englishnews/">English-language News</a></h5>
<p><em>Theo dõi chúng tôi!</em></p>
<p><a class="social_icon" href="https://www.facebook.com/NguoiVietNW/" target="_blank" rel="noopener noreferrer"><img loading="lazy" class="size-full wp-image-21450" src="https://nvnorthwest.com/wp-content/uploads/2020/08/fb_logo.png" alt="" width="32" height="32" /></a><a class="social_icon" href="https://www.youtube.com/user/NWVietnameseNews/" target="_blank" rel="noopener noreferrer"><img loading="lazy" class="size-full wp-image-21449" src="https://nvnorthwest.com/wp-content/uploads/2020/08/youtube_logo.png" alt="" width="43" height="32" /></a></p>
<h5></h5>
<p>&lt;! &#8212; Tải xuống số mới nhất &#8211;&gt;</p>
<p><a href="https://nvnorthwest.com/privacy-policy/">Privacy Policy</a></p>
</div>
		</div></section>
</div></div></div><footer class="site-footer"><div class="wrap"><p>Copyright &#x000A9;&nbsp;2021 Nguoi Viet Tay Bac / Northwest Vietnamese News</p></div></footer><div style="position:fixed;top:10px;left:8%;z-index:999999;" id="gtranslate_wrapper"><!-- GTranslate: https://gtranslate.io/ -->
<span class="gsatelites"></span><span class="gglobe"></span><style type="text/css">
.gglobe {background-image:url(//nvnorthwest.com/wp-content/plugins/gtranslate/gtglobe.svg);opacity:0.8;border-radius:50%;height:40px;width:40px;cursor:pointer;display:block;-moz-transition: all 0.3s;-webkit-transition: all 0.3s;transition: all 0.3s;}
.gglobe:hover {opacity:1;-moz-transform: scale(1.2);-webkit-transform: scale(1.2);transform: scale(1.2);}
.gsatelite {background-color:#777777;opacity:0.95;border-radius:50%;height:24px;width:24px;cursor:pointer;position:absolute;z-index:100000;display:none;-moz-transition: all 0.3s;-webkit-transition: all 0.3s;transition: all 0.3s;}
.gsatelite:hover {opacity:1;-moz-transform: scale(1.3);-webkit-transform: scale(1.3);transform: scale(1.3);}
</style>

<script type="text/javascript">
function renderGSatelites($, e) { $('.gsatelite').remove();
var centerPosition = $('.gglobe').position();
centerPosition.left += Math.floor($('.gglobe').width() / 2) - 10;
centerPosition.top += Math.floor($('.gglobe').height() / 2) - 10;
var language_codes2 = ["en","vi"];
var languages = ["English","Tiếng Việt"];
var us_flag = true;
var ca_flag = false;
var br_flag = false;
var mx_flag = false;
var qc_flag = false;
var count = language_codes2.length, r0 = 55, r = r0, d = 34, cntpc = 12, nc = 0, m = 1.75;
cntpc = 2 * Math.PI * r0 / 34;
for (var i = 0, j = 0; i < count; i++, j++) {
var x, y, angle;
do {if (j + 1 > Math.round(2 * r0 * Math.PI / d) * (nc + 1) * (nc + 2) / 2) {nc++;r = r + r0;cntpc = Math.floor(2 * Math.PI * r / d);}angle = j * 2 * Math.PI / cntpc + Math.PI / 4;x = centerPosition.left + Math.cos(angle) * r;y = centerPosition.top + Math.sin(angle) * r;
var positionGSatelites = ($('.gsatelites').parent().css('position') == 'fixed' ? $('.gsatelites').parent().position() : $('.gsatelites').offset()),vpHeight = $(window).height(),vpWidth = $(window).width(),tpViz = positionGSatelites.top + y >= 0 && positionGSatelites.top + y < vpHeight,btViz = positionGSatelites.top + y + 24 > 0 && positionGSatelites.top + y + 24 <= vpHeight,ltViz = positionGSatelites.left + x >= 0 && positionGSatelites.left + x < vpWidth,rtViz = positionGSatelites.left + x + 24 > 0 && positionGSatelites.left + x + 24 <= vpWidth,vVisible = tpViz && btViz,hVisible = ltViz && rtViz;if (vVisible && hVisible) {break;} else {j++;}} while (j - i < 10 * count);
$('.gsatelites').append('<span class="gsatelite gs' + (i + 1) + ' glang_' + language_codes2[i] + '" onclick="doGTranslate(\'vi|'+language_codes2[i]+'\')" title="' + languages[i] + '" style="background-image:url(//nvnorthwest.com/wp-content/plugins/gtranslate/24/' + (function(l){if(l == 'en' && us_flag)return 'en-us';if(l == 'pt' && br_flag)return 'pt-br';if(l == 'es' && mx_flag)return 'es-mx';return l;})(language_codes2[i]) + '.png);left:' + x + 'px;top:' + y + 'px;"></span>');
$('.gs' + (i + 1)).delay((i + 1) * 10).fadeIn('fast');
}}
function hideGSatelites($) { $('.gsatelite').each(function(i) { $(this).delay(($('.gsatelite').length - i - 1) * 10).fadeOut('fast');});}
(function($) { $('body').click(function() {hideGSatelites($);});$('.gglobe').click(function(e) {e.stopPropagation();renderGSatelites($, e);});})(jQuery);
</script>
<style type="text/css">
#goog-gt-tt {display:none !important;}
.goog-te-banner-frame {display:none !important;}
.goog-te-menu-value:hover {text-decoration:none !important;}
.goog-text-highlight {background-color:transparent !important;box-shadow:none !important;}
body {top:0 !important;}
#google_translate_element2 {display:none!important;}
</style>

<div id="google_translate_element2"></div>
<script type="text/javascript">
function googleTranslateElementInit2() {new google.translate.TranslateElement({pageLanguage: 'vi',autoDisplay: false}, 'google_translate_element2');}
</script><script type="text/javascript" src="//translate.google.com/translate_a/element.js?cb=googleTranslateElementInit2"></script>


<script type="text/javascript">
function GTranslateGetCurrentLang() {var keyValue = document['cookie'].match('(^|;) ?googtrans=([^;]*)(;|$)');return keyValue ? keyValue[2].split('/')[2] : null;}
function GTranslateFireEvent(element,event){try{if(document.createEventObject){var evt=document.createEventObject();element.fireEvent('on'+event,evt)}else{var evt=document.createEvent('HTMLEvents');evt.initEvent(event,true,true);element.dispatchEvent(evt)}}catch(e){}}
function doGTranslate(lang_pair){if(lang_pair.value)lang_pair=lang_pair.value;if(lang_pair=='')return;var lang=lang_pair.split('|')[1];if(GTranslateGetCurrentLang() == null && lang == lang_pair.split('|')[0])return;var teCombo;var sel=document.getElementsByTagName('select');for(var i=0;i<sel.length;i++)if(/goog-te-combo/.test(sel[i].className)){teCombo=sel[i];break;}if(document.getElementById('google_translate_element2')==null||document.getElementById('google_translate_element2').innerHTML.length==0||teCombo.length==0||teCombo.innerHTML.length==0){setTimeout(function(){doGTranslate(lang_pair)},500)}else{teCombo.value=lang;GTranslateFireEvent(teCombo,'change');GTranslateFireEvent(teCombo,'change')}}
</script>
</div><script type='text/javascript' src='https://nvnorthwest.com/wp-includes/js/hoverIntent.min.js?ver=1.8.1' id='hoverIntent-js'></script>
<script type='text/javascript' src='https://nvnorthwest.com/wp-content/themes/genesis/lib/js/menu/superfish.min.js?ver=1.7.10' id='superfish-js'></script>
<script type='text/javascript' src='https://nvnorthwest.com/wp-content/themes/genesis/lib/js/menu/superfish.args.min.js?ver=3.3.3' id='superfish-args-js'></script>
<script type='text/javascript' src='https://nvnorthwest.com/wp-content/themes/genesis/lib/js/skip-links.min.js?ver=3.3.3' id='skip-links-js'></script>
<script type='text/javascript' id='metro-responsive-menus-js-extra'>
/* <![CDATA[ */
var genesis_responsive_menu = {"mainMenu":"","subMenu":"Submenu","menuClasses":{"combine":[".nav-secondary",".nav-header",".nav-primary"]}};
/* ]]> */
</script>
<script type='text/javascript' src='https://nvnorthwest.com/wp-content/themes/metro-pro/js/responsive-menus.min.js?ver=2.2.2' id='metro-responsive-menus-js'></script>
<script type='text/javascript' src='https://nvnorthwest.com/wp-content/plugins/page-links-to/dist/new-tab.js?ver=3.3.4' id='page-links-to-js'></script>
<script type='text/javascript' src='https://nvnorthwest.com/wp-includes/js/wp-embed.min.js?ver=5.5.7' id='wp-embed-js'></script>
</body></html>
